Написать программу на си++. известны значения максимальной скорости 15 моделей автомобилей. определить максимальную скорость автомобиля, являющегося "шестым самым быстрым автомобилем"

davidpolshin davidpolshin    2   01.04.2019 18:20    11

Ответы
АлинаКотик11111 АлинаКотик11111  28.05.2020 07:11

 лови))

program c1;
uses crt;
var b:array[1..3] of shortint;
min:integer;
max:integer;
i:integer;
begin
for i:=1 to 3 do
begin
readln(b[i])
if(i=1) then
begin
min:=b[i];
max:=b[i];
end;
if(b[i]<min) then
begin
min:=b[i];
end;

 

if(b[i]>max) then
begin
 max:=b[i]
end;
 end

if(min<0) then
begin
writeln(min*max);
end else
begin
writeln(min+max);
end;
end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика