tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу на с++.
Написать программу на с++. написать подпрограмму, которая принимает один аргумент и выводит на экран факториал переданного ей числа.
2005Человек2005
1 15.09.2019 01:50
3
Ответы
alzqsanko
07.10.2020 15:51
#include <iostream>
using namespace std;
void fac(int n) {
int s=1;
for (int i=1; i<=n; i++) s*=i;
cout<<s<<endl;
}
int main() {
int n;
cout<<"number: "; cin>>n;
fac(n);
system("pause");
return 0;
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Vspichka
05.08.2019 18:40
Решить информатику ! написать программу, которая вычислит сумму и произведения ряда натуральных чисел от 1 до n...
kingoflfmvd
05.08.2019 18:40
1) что такое внутренняя память, 2)характеристика внутренней памяти,3) виды внутренней памяти, самый первый и самый последний , 4) где используется внутренняя память...
Giy
05.08.2019 18:40
Как можно нарисовать таблицу истинности для 3-х сложных выражений: не(а)+b*c+b, a+b*c, а*не(в)*с...
lidaqwe123
05.08.2019 18:40
Нужна ! про целое положительное число а сделаны четыре утверждения: а делится на 5 , а делится на 11 , а делится на 55 , а меньше 10 . известно, что два из этих...
elvinabilalova
17.06.2019 18:50
Составить блок-схему и программу на языке паскаль для вычисления объема конуса с радиусом основания r=5 см и высотой h=10 см. v=(1/3)sосн*h...
Tam192837465
17.06.2019 18:07
Несложная по программированию (можно на любом языке): вася решил заняться торговлей рыбой. с методов машинного обучения он предсказал цены на рыбу на n дней вперёд....
hewiky
09.04.2020 08:29
Каковы функции модуля Pygame?...
dianaevdokimova77
09.04.2020 08:29
привести пример одного алгоритма из повседневной жизни в виде блок-схемы ...
катя7354
09.04.2020 08:29
Решите Информатика 7 класс ...
colaboyy7704ox6ktx
07.04.2020 12:04
Подскажите как будет выглядеть условие данной программы ? И что нужно делать с этой фигурной скобкой? Подскажите фото внутри...
Популярные вопросы
Дайте краткую характеристику василию теркину из поэмы твардовского...
3
Отметьте, как называется неконтролируемый процесс горения, влекущий...
3
Пример, большая дробь (12,42÷(2,7×4)+4,1)×0,8-3,8 (28-11×0,1-16,9)×0,16...
3
Напишите 3 предложения что случится в будущем (на языке)...
3
Сумма двух чисел 33,5. найдите эти числа,если разницаравна 3,5...
1
Будь-ласка напишить 10 прислів їв з прислівниками...
3
Какие части речи у следущихслов ,умный,шумно,дружелюбный,нет,плата,сделать,спелеотуризма,...
3
Влияние человека на окружающею природы( завтра надо)...
1
Длина веревки 30 м.отрезали одну пятую часть веревки. сколько...
1
Решите уравнения и сделайте проверку 2х+24=42 746+t=947 2c-68=78...
2
using namespace std;
void fac(int n) {
int s=1;
for (int i=1; i<=n; i++) s*=i;
cout<<s<<endl;
}
int main() {
int n;
cout<<"number: "; cin>>n;
fac(n);
system("pause");
return 0;
}