tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Решить информатику ! написать
Решить информатику ! написать программу, которая вычислит сумму и произведения ряда натуральных чисел от 1 до n
Vspichka
1 05.08.2019 18:40
0
Ответы
AlinaSerg
03.10.2020 23:48
//PascalABC.NET 3.2 сборка 1318
Var
a,i,s,p:integer;
begin
p:=1;
readln(a);
for i:=1 to a do
begin
s:=s+i;
p:=p*i;
end;
writeln('Сумма:',s);
writeln('Произведение:',p);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
6506463
16.04.2020 16:52
Определите значение переменной с после выполнения следующего фрагмента программы. a:=200; b:=10; a:=a-b*3; if a b then c:=a-b else c:=b-a; В ответе укажите только целое...
musadelimhanov7
16.04.2020 16:52
Что произойдёт, если во время демонстрации нажать данную клавишу Стрелка вверх можно выключить компьютер можно создать новую презентацию можно перейти на предыдущий слайд...
vladbortnovsij69
16.04.2020 16:52
Программа паскаль Нужно : Ввести с клавиатуры 2 числа. Вычислить, чему равно a в степени n...
kikl33
16.04.2020 16:52
НЕ ИГНОРЬТЕ! ДАЙТЕ ПОНЯТНЫЙ ОТВЕТ это информатика 5 класс ....
S1mple11111
16.04.2020 16:52
Назовите 3 структурных элемента текстового документа: -... -... -......
LoLLLLLLLLLLLLLLLL
08.02.2021 14:19
Байкер Вася едет со скоростью у километров в час. Сколько километров с проедет через t часов? Скорость и время возьмите дробные числа. ответ округлите до целого. Напишите...
Папарапдрд
08.02.2021 14:21
Запишите следующее выражение на языке программирования...
kamely98
08.02.2021 14:21
Begin11◦ . Даны два ненулевых числа. Найти сумму, разность, произведение и частное их модулей...
zzzz8888
08.02.2021 14:22
Заполни пропуск в определении : 1) функции- это данные полученные в результате выполнения этой функции .какой ответ ?= ?...
mamarika2001
10.08.2019 07:00
Тема: символьный тип в паскаль вычислить сумму порядковых номеров всех букв , входящих в слово sum ,...
Популярные вопросы
Найдите сторону равностороннего треугольника,если радиус описанной...
1
Дан куб abcda1b1c1d1. найти скалярные произведения : a=aa*bd, b=ac1*dc1,...
1
Хозяйственная деятельность населения минска и минской области. опишите....
1
Перепишите текст, вставляя пропущенные буквы. в скобочках укажите проверочные...
1
Плотность вещества равна 0,002г/мм в кубе.чему равна эта плотность...
1
3. complete the sentences. use present simple,present continuous or...
2
Прочтите отрывок из воспоминаний великого князя александра михайловича...
3
Решите неравенство log2 (4+1/x) + log2 (3-2x) больше или равно log(-8x+5-4/x)...
2
Необходимо написать краткое изложение этого текта. this week we look...
1
Тонкая двояковыпуклая линза имеет фокусное расстояние 7,5 см. чему...
2
Var
a,i,s,p:integer;
begin
p:=1;
readln(a);
for i:=1 to a do
begin
s:=s+i;
p:=p*i;
end;
writeln('Сумма:',s);
writeln('Произведение:',p);
end.