Написать программу на python, которая определяет количество натуральных трехзначных чисел, которые делятся на 3, но не делятся на 4 и 9.
в ответе нужен код программы и список этих чисел

xtreil181пингвинчик xtreil181пингвинчик    1   28.12.2019 11:10    6

Ответы
nikitafonarik05 nikitafonarik05  11.08.2020 22:25

a = []

s = 0

for i in range(100,1000):

   if i % 3 == 0 and i % 4 != 0 and i % 9 !=0:

       s += 1

       new_el = i

       a.append(i)

print(a)

print(s)

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика