Написать программу на паскале: вычислить средний ученика по 12 предметам.оценки по каждому предмету задать самостоятельно.

urkashkz777 urkashkz777    1   09.03.2019 20:50    3

Ответы
Karina1155 Karina1155  24.05.2020 12:23

type ocenka=1..5;
var a: array [1..12] of ocenka;
i:integer;
s: real;
begin
s:=0;
for i:=1 to 12 do begin
readln(a[i]);
s:=s+a[i];
end;
writeln(s/12:0:3);
end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика