Написать программу на паскале "ввести число от 0 до 24 и вывести фразу «доброе утро», «добрый день», «добрый вечер», «спокойной ночи» в зависимости от времени суток. пример: введите число от 0 до 24: 12 добрый день! "

Xaker567 Xaker567    2   21.05.2019 17:20    0

Ответы
rgewwet rgewwet  16.06.2020 13:24

uses crt;
var day:integer;
begin
writeln(day);
if (day > 0) and (day < 25) then
case day of

0:writeln('Good night!');;
1:writeln('Good night!');;
2:writeln('Good night!');;
3:writeln('Good night!');;
4:writeln('Good morning!');;

24:writeln('Good night!');
end.

 

дальше доделай сам

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика