tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу на паскале
Написать программу на паскале ! : 1 1 3 1 3 5 1 3 5 7 1 3 5 7 9 нужно вывести числа в таком порядке ( в паскале)
kiranay2007
3 10.07.2019 21:20
8
Ответы
N1R2
03.10.2020 00:31
Var
a,b,i,i2:integer;
Begin
Readln(a);
b:=1;
for i:=1 to a do begin
if b mod 2 = 0 then b:=b+1;
for i2:=1 to b do if i2 mod 2 <>0 then Write(i2,' ');
b:=b+1;
Writeln();
end;
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
11nastyaaaaa11
19.10.2020 08:40
компьютеры и другая вычисление техники работает скомпьютеры и другая вычисление техники работает с чем вопрос информатика пятый класс ...
Валентинаг8675597
19.10.2020 01:49
Основной элементной базой ЭВМ третьего поколения являются... 1) БИС2)СБИС3)Интегральные микросхемы4)транзисторы...
69supreme
19.10.2020 07:57
Информатика Определите истинное или ложное высказывание втаблице.ИстинаЛожьКаждые 30минутнеобходимоделать перерывРекомендуемаявысота стола30-50 смМонитордолженрасполагатьсявыше...
ordal2
19.10.2020 01:49
1. Что такое информация? 2. Опишите получения информации. 3. Какие чувства люди используют для получения дополнительной информации? 4. Опишите типы информации. 5....
Hjk345
19.10.2020 07:57
Сообщение на тему персональный компьютер как система ...
jauprosto
28.07.2019 03:50
Найти произведение чисел, кратных трем в диапазоне от 30 до 50...
ladyhyuna
28.07.2019 03:50
Алгоритм запуск прилодения калькулятор...
Enigma0125
28.07.2019 03:50
Текст занимает 7 полных страниц на каждой странице 50 строк по 75 символов в строке какой обьем оперативной памяти в байтах займет этот текст...
bassanova46
28.07.2019 03:50
Pascalabc. заданное число либо уменьшается на 1, либо делится пополам если оно четное. нужно получить 1 за наименьшее количество действий, напишите программу...
alex12345lex
06.09.2021 19:15
декодуйти з використанням наведеної таблиці повідомлення закодоване за наведеним правилом 53 43 13 52 21 52 42; 62 43 51 34 31 11 33 33 65...
Популярные вопросы
Дон Кіхот перший розділ план...
2
Как называется длинный отросток нейрона...
1
У новелі «Чарівна крамниця» автор утверджує цінність......
1
Если произведение двух целых чисел равно 2*2*2*2*2*3*3*5*7*7*7,...
3
10 найбільших гір ЄвразіїДо ть, дуже треба...
2
-24 - 23 - 22 - 21 трехкратное увеличение число...
2
6ах-12а=6 умножить на а умножить на () Вынести общий множитель...
1
Чому дорівнює модуль значення виразу (6х+16):х+3х,якщо х=-4?...
2
Что такое лёгкая промышленность и как с ней соотносится такой фактор,...
3
Наймичка Тарас Шевченко Міни-твір моє ставлення до героїні та як...
1
a,b,i,i2:integer;
Begin
Readln(a);
b:=1;
for i:=1 to a do begin
if b mod 2 = 0 then b:=b+1;
for i2:=1 to b do if i2 mod 2 <>0 then Write(i2,' ');
b:=b+1;
Writeln();
end;
End.