Написать программу на паскале: определить является ли год високосном

лчлвоу лчлвоу    2   19.05.2019 16:30    9

Ответы
иаешшвеэщк иаешшвеэщк  30.09.2020 23:53

var
a: integer;
begin
readln(a);
if(a mod 4 = 0) and (a mod 100 <> 0) or (a mod 400 = 0) then
writeln('Год високосный')
else
writeln('Год не високосный');
end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика