Написать программу на паскале: найдите количество четных цифр в десятичной записи числа

Докар11 Докар11    2   29.06.2019 05:50    3

Ответы
ната555555 ната555555  02.10.2020 14:54
Program znanija;
uses crt;
var x,k:integer;
begin
clrscr;
writeln( 'Введите число: ' );
Readln(x);
while x>1 do begin
if x mod 2=0 then k:=k+1;
x:= x div 10;
end;
writeln( 'Количество чётных чисел в числе= ',k );
Readln;
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика