Написать программу на паскале. "написать программу,которая позволяет выставлять оценку за работу в зависимости от кол-ва сделанных ошибок."

оопда оопда    3   09.07.2019 08:50    4

Ответы
ZnayNeZnay ZnayNeZnay  16.09.2020 23:21
Program marks;
var
a,b:integer;
begin
Writeln('Введите кол-во сделанных ошибок: ');
readln(a);
b:=0;
if a=0 then b:=5;
if (a>0) and (a<=3) then b:=4;
if (a>3) and (a<=5) then b:=3;
if (a>5) then b:=2;
writeln('Оценка: ',b);
readln;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика