tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу которая
Написать программу которая позволяет ввести целое число лежащее в диапазоне от 1 до 999 вывести строку которая описывает это число
пукимэн228
1 15.09.2019 14:00
2
Ответы
МЯУСИМ2007
07.10.2020 17:24
Var a:integer;begin writeln('Введите число от 1 до 999: '); readln(a); if (a>999) or (a<0) or (a=0) then begin writeln('Неправильно введено число!'); end; writeln('Ваше число: ',a);end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Ninell98
01.06.2020 19:33
Qbasic. Составить программу по организации спрайта посредством PUT GET. Спрайт необходимо нарисовать с команды DRAW. (Любые варианты - ракета, стрела, любое животное)...
GamerPro3922
01.06.2020 19:29
Какие значения будут у ячеек массива после выполнения следующего кода (написать в виде таблицы): Int mss[4][3]={4,2,4,3,1,9,1,6,9,1,1,9}; int *p1=&mss[1][0],*p2=p1; mss[3][*p1-1]=(mss[2][0]-3)*(*p1);...
ivannadyudina2
26.04.2021 20:11
Плз Дано натуральное число N.Написать программу для вычисления произведения вида:1*2*3...NВходные данные n=5Выходные данные 120(120=1*2*3*4*5)...
ktoto2956
27.01.2022 14:13
сделать тест по информатике >...
199535
08.04.2020 11:00
Кто будет со мной в кс играть...
Gromova3232
08.04.2020 11:00
Напишите программу, которая вводит натуральное число N и выводит на экран N псевдослучайных чисел. Запустите её несколько раз, объясните результаты опыта( на питоне)...
nisa89
08.04.2020 11:00
В синих колонках укажите формулы...
themac9
28.01.2022 18:32
Рассчитайте объем видеопамяти, необходимой для хранения графического изображения, занимающего весь экран монитора с разрешением 640*480, если глубина цвета равна 32? ответ дайте...
GreenDjai
19.03.2021 15:47
Розташуйте за збільшенням числа атомів вуглеводні А-2;2-диметилбутанБ-2;2;3;3-тетраментилпентанВ-2;2;3-триметалпентанГ-2-метилбутан...
ged95
19.03.2021 15:47
Эссе на тему : Культура питания и здоровое питание...
Популярные вопросы
3 одного міста в протилежних напрямках вирушили одночасно два автомобілі. Швидкість...
3
Як зміниться об єм прямокутного паралелепіпеда, якщо одне його ребро збільшити...
2
З одного порту в інший одночасно вийшли пароплав і катер. Швидкість пароплава...
2
Знайдіть площу і периметр присадибної ділянки, яка має прямокутну форму, якщо...
2
За три дні туристи подолали відстань 360 км. Першого дня туристи проїхали 0,25...
3
Сума трьох дробів дорівнює 125,56, два із цих дробів дорівнюють 15,6 і 25,33....
1
До дощу Даринка встигла посипати піском 3,9 м доріжки, що становить 0,6 від її...
1
Віталік виконав домашнє завдання за 36 хв, що становить 0,8 запланованого часу....
2
Який кут більший: той, що становить 0,4 від розгорнутого кута, чи той, що становить...
2
Олексій проїхав потягом 162,5 км за 2,6 год. З якою швидкістю йшов потяг?...
2