Написать программу на паскале написать программу генератора случайных чисел от -100 до 100, и сделать так, чтобы сбоку от отрицательного числа показывалось такое же положительное 15

anntokarieva anntokarieva    3   15.08.2019 14:20    2

Ответы
valu49 valu49  04.10.2020 21:10
Var
i:integer;
mas: array [1..5] of integer;
begin
randomize;
for i:=1 to 5 do begin
mas[i]:=random(-100,100);
write(mas[i],' ');
end;
writeln(' ');
for i:=1 to 5 do begin
if mas[i]<0 then
write(mas[i],' ',abs(mas[i]),' ')
else
write(mas[i],' ');
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика