Написать программу на паскале, на производство 1 кв. метра ткани затрачивают 15 минут. определить количество ткани (длина в метрах), выпущенное за т часов при ширине полотна m.

zyxra4 zyxra4    3   24.07.2019 20:20    3

Ответы
помагите71 помагите71  24.09.2020 08:16
Const mt=15;
var t,m,d:real;
begin
  write('Введите время работы в часах и ширину полотна в метрах ');
  readln(t,m);
  d:= 1/m; //Длина кв метра при ширине m
  t:=t*60; //время в минутах
  writeln('Длина произведенной ткани ', t/mt*d:0:2,' метра');
end.

Тестовое решение:
Введите время работы в часах и ширину полотна в метрах 8 0.75
Длина произведенной ткани 42.67 метра
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика