Написать программу на Паскале, которая выводит последнюю цифру числа

Софа1е Софа1е    1   01.12.2020 16:54    2

Ответы
kudgalina83 kudgalina83  31.12.2020 17:35

var a,b:integer;

Begin

readln(a);

b:=a mod 10;

writeln(b);

End.

Объяснение:

Мы вводим некое число а, например 100 mod означает деление с остатком, тоесть мы делим число 100 на 10 и находим остаток от деления, остатком будет 0.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика