Написать программу через repeat. дано натуральное число n> 10. найти первую цифру данного числа

Бобер3009 Бобер3009    2   04.06.2019 21:50    3

Ответы
karamendes1p06wtk karamendes1p06wtk  05.07.2020 16:57
 var n: integer;
begin
 readln(n);
 repeat 
 n:= n div 10;
 until n<10; 
 writeln(n); 
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика