Написать программу на паскале и сделать к нему блок схему 16.вычислить : y= lg (sin) [-5,5]. h=0.01.

ОВОВОВОВо ОВОВОВОВо    1   15.09.2019 14:30    1

Ответы
sofusavihc1289 sofusavihc1289  16.08.2020 16:30
// для x<0 выражение смысла не имеет

PROGRAM B09;
CONST
    min=-5;
    max=5;
    hx=0.01;
VAR
    x:real;

BEGIN
  x:=min;
  while (x<=max) do begin
    writeln ('x=', x:6:3, ' ', log10( sin(Pi/x) ), ' ' );
    x:=x+hx;
  end;
END.

Написать программу на паскале и сделать к нему блок схему 16.вычислить : y= lg (sin) [-5,5]. h=0.01.
Написать программу на паскале и сделать к нему блок схему 16.вычислить : y= lg (sin) [-5,5]. h=0.01.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика