tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу на Паскаль
Написать программу на Паскаль для решения задачи
У клоуна в цирке 10 бочонков разной высоты. Из них он собирается построить «пирамиду». Какова будет ее высота?
arisha0081
3 13.05.2020 21:11
2
Ответы
mikki60
14.10.2020 17:35
ответ:begin writeln('Введите высоту каждого бочонка (всего 10):'); var a := ReadArrInteger(10); writeln('Высота пирамиды: ', a.Sum);end.Пример:
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
amelisova06
29.06.2019 23:20
Программы предназначенные для обеспечения доступа к ресурсам сети интернет....
INNADANILOVA
29.06.2019 23:20
Скиньте любой пример программы в паскале составленный из двух или более программ!...
egubiev
29.06.2019 23:20
Написать программу на языке паскаль. дано целое число. если оно является положительным, то прибавьте к нему 1 : в противном случае не изменять его. вывести полученное число....
Красавиая123456
13.04.2020 08:54
класс, Задание номер 6: Определите истинность логического выражения...
Amalya15
02.09.2021 12:38
Проанализируй и расскажи, какую информацию можно получить из этих картинок....
Kek1928
28.09.2019 09:21
Заданы три положительных числа abc. выяснить будут ли они являться углами треугольника.если будут,то проверить будет ли этот треуголник прямаугольным...
даззвдклкоеллсдвжуэ
29.12.2020 09:18
Какой тип величины у переменных а,в,с,d,e? ...
natnet1
14.05.2020 09:29
РЕШИТЕ УРАВНЕНИЕ Log2x-1(x^2+3x-1)=2...
оооо140
14.05.2020 09:29
Найдите В С. 1. 30 2. 10 3. 7,5 4. 5 5. верного ответа нет....
Vanek11111100
14.05.2020 09:29
с задачей На сколько градусов нагреется 10 кг воды при сжигании 30 г каменного угля. Потерями энергии пренебречь....
Популярные вопросы
іть із завданнями пісня про гайавату...
3
Закінчить речення: 1. Користуйтесь електроприладами тільки... 2. Перш ніж...
2
Стала ролу равшистинното Плу ово-29 становить 9 10e Cein рождтін і буде...
1
Накресліть електричне коло з гальванічного елемента, електричної лампочки...
1
, с алгеброй: найти a, b ∈ Z, где ( cos3pi/5 + i*sin3pi/5)⁵ = a + b*i ....
2
до розчину натрій нітрату 100 г з масовою часткою солі 15% додали 250 г...
3
Основание равнобедренного треугольника равно 18 см, а высота, проведённая...
3
План самовоспитания по ОРКСЭ 10...
1
Як ви гадаєте, чи має діяльність Данила Романовича спільні риси з Політикою...
3
Про яку з функцій не можна сказати, що її областю визначення є вся числова...
1