Написать программу на pascal : с клавиатуры вводятся 10 произвольных целых чисел. необходимо подсчитать и вывести на экран кол-во четных и кол-во нечетных среди них

radacherepkova radacherepkova    2   08.10.2019 13:20    3

Ответы
voronavv2016p08wqy voronavv2016p08wqy  10.10.2020 04:18

program n1;

var x, p, n, i:integer;

begin

p:=0;

n:=0;

for i:=1 to 10 do begin

readln(x);

if x mod 2=0 then p:=p+1 else n:=n+1;

end;

writeln ('Четных чисел ', p);

writeln ('Нечетных чисел ', n);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика