Написать программу на pacal : 1.дано два ненулевых числа проверить истинность высказывания "числа имеют разные знаки". 2. дано два целых числа проверить истинность высказывания " оба числа четные".

75643 75643    2   01.07.2019 08:10    1

Ответы
spilevdenis1 spilevdenis1  24.07.2020 17:59
1.
var a,b:integer;
begin
readln(a);
readln(b);
if ((a>0) and (b>0)) Or ((a<0) and (b<0)) 
writeln('У обоих чисел одинаковые знаки')
else
writeln('У чисел разные знаки') ;
end.
2.
var a,b:integer;
begin
readln(a);
readln(b);
if (a mod 2=0) And (b mod 2=0) then
writeln('Высказывание истинно')
else
writeln('Высказывание ложно') 
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика