tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу,
Написать программу, на экране которой печатается число, равное количеству символов в строке. например, «весна» - 5; «дерево» -6.
aza54
3 30.07.2019 05:10
3
Ответы
Beheh
27.09.2020 18:58
Var
s:string;
begin
readln(s);
writeln(length(s));
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Ьвот
18.09.2019 18:00
Составить программу на паскале для вычисления произведения a и b , чтобы она не могла пользоваться командой умножения , a и b натуральные числа...
GretaD
22.04.2020 20:19
с кружком Меню текстового редактора – это… 1. Часть интерфейса, обеспечивающая переход к выполнению различных операций над текстом 2. Подпрограмма, обеспечивающая управление...
LYUBASHA83
22.04.2020 20:19
Сортування в Excel можна виконувати тільки для суміжних діапазонів комірок. А так Б ні...
ЛеКи
22.04.2020 20:18
№1. Написать программу на языке программирования Паскаль: Вывести квадраты первых десяти натуральных чисел. №2. Написать программу на языке программирования Паскаль: Подсчитать...
jfisnrj
19.07.2019 12:10
Вдвумерном массиве хранится информация о зарплате 20 человек за каж- дый месяц года (первого человека — в первой строке, второго — во вто- рой и т. составить программу...
vda200311
28.09.2019 00:20
Когда зарегистрированы сигналы становятся информацией a) когда они из источника b) во время регистрации данных c) когда эти данные используются лицом...
ssjjd
28.09.2019 00:10
По алгоритмам 1. что такое алгоритм? 2. что такое конечность алгоритма? 3. что такое понятность алгоритма? 4. что такое точность алгоритма?...
лика487
28.09.2019 00:10
Напишите программу, которая позволяет ввести три вещественных числа и выводит на экран: среднее первого и второго чисел. все вещественные числа должны быть выведены в...
саня9999999
28.09.2019 00:10
Выражено на определенном языке в виде знаков и записано на материальном носителе - это (9 букв)...
эля0521
28.09.2019 00:10
Коли зареєстровані сигнали стають інформацією а)під час передавання із джерела б)під час реєстрації даних в)коли ці дані використовує людина...
Популярные вопросы
В разработке и реализации федеральной концепции развития транспортно-дорожного...
3
Основной федеральный орган государственного управления в области связи...
3
Диплом о присвоении степени бакалавра в многоуровневой структуре подготовки...
2
Формирование денежных фондов, предназначенных для защиты имущественных...
3
Могут ли территориальные подразделения федеральных органов исполнительной...
1
Государственные служащие, наделенные правом совершать в пределах своей...
2
Конституционное право граждан РФ на замену действительной военной службы...
2
Не заинтересованный в ходе дела участник производства по делу об административном...
1
Федеральное агентство по госрезервам, Федеральное агентство по управлению...
2
Административной ответственности подлежит лицо, достигшее к моменту...
2
s:string;
begin
readln(s);
writeln(length(s));
end.