tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу на паскале
Составить программу на паскале для вычисления произведения a и b , чтобы она не могла пользоваться командой умножения , a и b натуральные числа
Ьвот
3 18.09.2019 18:00
1
Ответы
MRA16
08.10.2020 00:30
var
a, b, sum, index: word;
begin
sum := 0;
read(a,b);
for index := 1 to b do sum += a;
write(sum);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
dzhoxa
24.11.2020 17:55
Наведіть приклади властивостей тварин,які будуть суттєвими для дослідження значення тварин у природі та житті...
Boss21888
24.11.2020 17:55
2. Найдите значение логического выражения ...
nikoscki
11.12.2020 03:49
ХЕЛЛП МИ ТЕСТ Вариант 1 Запрос Найдено страниц (в тысячах) Лилии | Розы 3700 Лилии & Розы 1600 Розы 2800 Какое количество страниц (в тысячах) будет найдено по запросу Лилии?...
anton277
11.12.2020 03:48
Задание 2 Для какого из приведённых имён ложно высказывание: НЕ (Первая буква согласная) ИЛИ НЕ (Последняя буква гласная)? 1. Иван 2. Михаил 3. Вера 4. Любовь...
5Vlad2851
11.12.2020 03:48
Як задати ефекти промальовування (анімації) об єкта презентації? Яківони можуть бути?...
alexstasy
13.01.2022 04:07
Информатика. Что не так с программой?...
камила507
13.01.2022 04:11
Составьте в кумире со всем решением!...
joker2284
13.01.2022 04:14
Мат. логика. Здравствуйте с решением...
Zhekka123
13.01.2022 04:15
С какой клавиши или комбинации клавиш можно переместиться к следующему столбцу слева? Shift+TabPgUpShift+AltTabКакое поле БД можно удалить без потери данных? (картинка)Удаление...
87766306266Данил
13.01.2022 04:20
) 1.Какие клавиши имеются в двойном экземпляре? 2. установите соответствие между сочетанием клавиш и их действием...
Популярные вопросы
Складіть і запишіть два речення з прийменниками біля, до....
1
Сколько звуков и букв в слове письменных...
2
Стих на языке с описание внешности и характера человека...
1
Дробь: 4)5m/ac к знаменателю 5ac,a(в квадрате)c,acm,ac(в квадрате)m(в квадрате),2a(в...
2
Коротке повідомлення про туберкульоз...
3
Запишите все не правельные дроби со знаменателям 11...
2
Морфемный разбор слов : озеро,быстро,двигался,отделить,отобрать,предрассветный,каменщик...
3
Нужно название и девиз(можно без него) команды на стартинейджер-тема стартина...
1
Втреугольнике авс угол а = 50 градусам , а угол в в 12 раз меньше угла с....
3
Поміркуйте, у чому криеться причина популярності творів про шерлока холмса?...
2
a, b, sum, index: word;
begin
sum := 0;
read(a,b);
for index := 1 to b do sum += a;
write(sum);
end.