Написать программу на c++

для данных областей составить линейную программу, которая
печатает true, если точка с координатами (х, у) принадлежит
закрашенной области, и false — в противном случае.

прилагаю график к .

Maksim200316 Maksim200316    3   03.11.2019 17:18    77

Ответы
Hohlond Hohlond  10.10.2020 11:04

#include <iostream>

using namespace std;

int main()

{

double x, y;

cin >> x >> y;

if ((x >= 2) && (y >= (5 * x - 22) / 3) && (y <= (23 - 4 * x) / 3))

cout << "true";

else

cout << "false";

return 0;

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика