Написать программу на c++ для данного числа х найти минимальный делитель отличный от 1

marialkahelp marialkahelp    3   27.07.2019 01:10    1

Ответы
emeliynovatv emeliynovatv  25.09.2020 07:57
#include <iostream>
using namespace std;

int main()
{
int x;
cout <<"Введите число: ";
cin >>x;
for(int i=2; i<=x; ++i)
if(x%i==0)
{
cout <<"Наименьший делитель равен ";
cout <<i <<endl;
break;
}

return 0;
}

Написать программу на c++ для данного числа х найти минимальный делитель отличный от 1
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика