- Информатика
- Информатика 9 класс, составить
Информатика 9 класс, составить программу по этим данным очень тема: вложенные циклы
Популярные вопросы
- Какие вещества могут вступать в реакцию с железом...
2
- Чему равно частное от деления числа а на число б, если: 1) а=2*3*5*5*7*11*13,б=2*5*13....
1
- Запиши, раскрывая скобки. говорили о (бассейн, обезьяна, тетрадь, автомобиль,...
1
- Постройте лады,от до - лидийский, миксолидийский, фригийский....
1
- Найди периметр каждого многоугольника k l m o n...
3
- Разбор слова просунуты как часть речи...
1
- Доведіть нерівність 8а(3-2а)≤ 64а + 25...
2
- Начерти в тетради прямоугольник,длина одной стороны которого равна 1дм 4см,а длина...
3
- Скланение имен существительных игра, небо, капель, огонь, гнездо, дедушка, собрание,...
1
- Придумайте по данной модели: х +( х - 20) + 3х = 180...
3
program z1;
var i,j:integer;
begin
for i:=1 to 4 do
begin
for j:=1 to i do write (5:3);
writeln
end
end.
Объяснение:
i - отвечает за количество строк
j - за количество цифр
количество цифр в строке равно номеру строки