tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу на abc
Написать программу на abc pascal. определить долю гласных букв в заданном тексте на языке.
kkalipso
2 04.06.2019 09:50
3
Ответы
bertain
05.07.2020 11:55
Const b:array[1..12] of string=('A','a','E','e','I','i','O','o','U','u','Y','y');
var a:string;
i,j,k:integer;
begin
readln(a);
for i:=1 to length(a) do
for j:=1 to 12 do
if a[i]=b[j] then k+=1;
writeln(k/length(a):3:2);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Sezim67
08.10.2019 00:40
Как вы считаете, можно ли обойтись линейными алгоритмами в любой ?...
LeraBelenko
08.10.2019 00:40
Напишите программу (в pascal abc. net) , которая в последовательности натуральных чисел ( всего чисел 10) находит сумму всех честных чисел. гарантировано в после доверенности хотя...
qwrt1337
08.10.2019 00:40
Чертёжнику был дан для исполнения следующий алгоритм: команда 1 повтори 5 раз сместиться на (-2; -1) сместиться на (2; 1) конец какой должна быть команда 1, чтобы чертёжник вернулся...
cygrobik111
15.06.2019 03:50
Составить программу на языке паскаль для следующей : даны тиражи 20 центральных журналов снг за текущий год, требуется найти общий тираж этих журналов....
TToMoLLIHuK1
15.06.2019 01:34
Составить программу, которая вычисляет сумму ряда с заданной точностью. нужная точность считается полученной, если очередное слагаемое оказалось по модулю меньше, чем (это и все...
Rabika2018
15.06.2019 01:19
Вычислить значение функции y. значение x задать произвольно. напишите, pascal и блок схему...
andreevigor200
15.06.2019 04:00
Дана вещественная матрица а, размерностью n*m. найти в каждой строке матрицы максимальный элемент....
ролимов
15.06.2019 04:00
С#, консоль дан целочисленный массив размера n. вставить после каждой его серии элемент с нулевым значением. серия - это группа подряд идущих одинаковых элементов, длина серии — количество...
Ромашка11441
15.06.2019 04:00
1.электронный почтовый ящик имеет объем 1 мбайт. информация на его адрес по открытому на прием каналу связи передается со скоростью 128 кбайт/ мин. через какое время у поставщика...
milekhina81
15.06.2019 04:00
Впроцессе преобразования растрового графического файла количество цветов уменьшилось с 5012до 8. во сколько раз уменьшился информационный объём файла ?...
Популярные вопросы
1.Описать состояние ханства после смерти Касым хана.2. Определить главную цель...
1
мне сделать, буду очень благодарна вам всем!...
1
Дайте оцінку пакту Молотова-Ріббентропа...
1
Указать что из этих формал есть что 1.H2SO3. А)Основи 2.Cu(OH2). Б)Кислота. 3.ZnO....
1
Які вітри впливають на клімат Азії...
1
написать, расписание своей мечты, надо сегодня сдать в 16:00....
1
Твір яким було життя середньовічного студента ...
1
В каком слове произносится гласный А а) зажёг б)подарок в)шоколад г)дрова...
2
Цар Спарти,який брав участь у греко-перській війн...
1
(ПОЗНАЧУ КАК ЛУЧШ.ОТВЕТ) !(9-НЕМЕЦК.)СПАМ - БАН!...
3
var a:string;
i,j,k:integer;
begin
readln(a);
for i:=1 to length(a) do
for j:=1 to 12 do
if a[i]=b[j] then k+=1;
writeln(k/length(a):3:2);
end.