Составить программу на языке паскаль для следующей : даны тиражи 20 центральных журналов снг за текущий год, требуется найти общий тираж этих журналов.

cygrobik111 cygrobik111    1   15.06.2019 03:50    0

Ответы
kseniya04ok kseniya04ok  12.07.2020 12:56
Если я правильно понял задачу:

var s, b, a: integer;
begin
for b:=1 to 20 do begin
writeln('Введите тираж ', b, ' журнала.');
read(a);
s:=s+a;
end;
writeln('Общий тираж: ',s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика