tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу, которая
Написать программу, которая запрашивает возвраст и выводит сообщение (подросток или нет). будем считать возвраст подростка от 11 лет до 15 лет. (pascal)
KultchiK
3 21.07.2019 16:10
2
Ответы
yanemykina2014
07.08.2020 20:49
Begin
Var a:integer;
writeln('введите возраст');
readln(a);
if (a>11) and (a<15) then writeln('подросток')
else writeln('нет');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
kirillefimov1
04.05.2020 09:16
К какой категории относится факт:11 марта 2011 в Сендае (Япония) произошло Сендайское землетрясение магнитудой 9, и огромное цунамиисторические событиясвойства...
qwertyuiop330
04.05.2020 09:16
Используя формулу, ответить на во Входные данные программы:l, SF, lp, ll, F, p, S...
Karinaa11111
10.12.2020 16:31
Нужно написать программы на Си. и) Найти сумму элементов, абсолютное значение которых больше среднеарифметического модулей отрицательных элементов. д) В матрице...
sisake
19.11.2020 16:10
Дано слово, состоящее только из заглавных и строчных латинских букв. Проверьте, верно ли что это слово читается одинаково как справа налево, так и слева направо...
чапмит
19.11.2020 16:11
1. Что такое система счисления? 2. Что называется непозиционной системой счисления?3. Что называют основанием системы счисления?4. Какие системы счисления вам известны?...
VERONIKA114561378
27.01.2021 06:50
Программалық кодка зер сал, Алгоритмнің, дұрыс орындалу ретін анықта, ВСу с1айналу бұрышының 90-тан аз мәнін кіту1 солға бұрылу1 алға жылжу, бір айналым жасау1...
daniilgurnyy
27.01.2021 06:48
Python-да есептеп шығарыңыздар 1. Екі кез-келген сан берілген, экранға үлкенін шығарыңыз.2. Айдың реттік нөмері берілген - 1-12 аралығында ағы бүтін сан (1-қаңтар,...
somovalelyЛеля15
25.09.2021 20:51
PascalABC.NET Составьте программу для ввода значений 10 элементов массива с клавиатуры и вывода их на экран в обратном порядке....
ostankova82
31.10.2020 01:04
в равнобедренный прямоугольный треугольник вписан прямоугольник который имеет с ним общий угол периметр прямоугольника 25см, найти катет...
Drocket
31.10.2020 01:04
ауыл-дестурлi қаӡақ қағамында ежелден қалыптасқан ұғыш.ж әбдiрашев и так далее немогу писать много там придеться долго писать еще есть там таблица и т д...
Популярные вопросы
Напишите заключение проекта по биологии на тему: одноклеточные...
3
you are a teacher.when you went to classroom,you saw,that one...
2
Сочинение. напиши сочинение картинки весны . 8 - 10 предложений...
3
Какое количество теплоты выделит за 20 минут проводник сопротивлением...
3
Взерновки пшеницы запасные питательные вещества содержится в...
2
Вычислить производные функции 1). y=x^2/x+1 2). y=x-2/2x^2-1...
3
Прочитайте статью и ответьте на следующие вопросы. бизнесу не...
2
Периметр прямоугольника равен 24 см,а его площадь 31см².найдите...
2
Заменить словосочетание звёздочки снега связью согласование...
3
Задать все типы вопросов(общий, специальный,альтернативный,...
3
Var a:integer;
writeln('введите возраст');
readln(a);
if (a>11) and (a<15) then writeln('подросток')
else writeln('нет');
end.