Написать программу,которая запрашивает название животного и число а затем выводит на экран фразу типа"белка съест 10 грибов"(при вводе слова "белка"и число 10) на !

cat0000000 cat0000000    3   06.03.2019 21:10    0

Ответы
миньён9 миньён9  24.05.2020 02:43

program fraza;

var x,y: string;

begin

writeln('Введите название животного:');

readln(x);

writeln('Введите число');

readln(y);

Writeln(x, " съест ", y, ' грибов.');

end.

ПОКАЗАТЬ ОТВЕТЫ
egordima2003 egordima2003  24.05.2020 02:43

Попробуйте так (Turbo Pascal):

program 1;

var s:string;

c:integer;

begin

write('vvedite nazvaniye zhivotnogo');

read(s);

writeln('vvedite kolichestvo syedennyh gribov');

readln(c);

writeln(s, ' ', 'syest', ' ', c, ' ', 'gribov');

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика