Написать программу, которая запрашивает имя пользователя и здоровается с ним. рекомендуемый вид экрана во время работы программы ниже (данные, введенные пользователем, выделены полужирным шрифтом). как вас зовут? введите свое имя и нажмите -> вася , вася!

Италия13 Италия13    3   31.07.2019 14:20    10

Ответы
elizaveta210605 elizaveta210605  03.10.2020 18:38
//Без понятия про шрифт
//Pascal ABC.NET 3.1 сборка 1219

Var
 s:string;
begin
writeln('Как Вас зовут?');
write('Введите свое имя и нажмите ->');
 read(s);
write('Здравствуйте, ',s);
end.

Пример работы программы:
Как Вас зовут?
Введите свое имя и нажмите ->Вася
Здравствуйте, Вася
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика