tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Добрый день! решить в paskal.
Добрый день! решить в paskal. вводится натуральное число n. вычислить 2^1+2^2+2^n
LuckProJeckt
2 05.07.2019 19:40
1
Ответы
Kennyssess
29.07.2020 07:41
Program test ;
Var
N, num:integer;
Begin
Readln(N) ;
Num:=(2*1) +(2*2) +(2*N) ;
Writeln(num) ;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
hgfgff1Fgfh
29.06.2021 20:09
надо что бы таблица вела учет новых заявок которые внесли сегодня ,и так каждый день .Что бы только те данные какие сегодня были внесены те и считались .а завтра...
den751
29.06.2021 20:16
по программированию сделать лабораторку одну ...
ania51
29.06.2021 21:08
Купил usb - кабель для зарядке телефона. Не работает. В чем может быть причина? Примечания проблема точно в кабеле...
VasilisaVolk2002
07.06.2019 23:30
Отметьте элементы окон приложений microsoft word и paint. название приложения строка меню кнопка закрыть панель инструментов палитра панель стандартная панель форматирование...
00Alcatraz00
14.09.2019 20:30
Составьте программу на языке паскаль и так, вопрос по паскалю, сие не найти в интернете (ну по крайней мере мне) вопрос: как оператор case заключить в case. самое...
Alishan060606
14.09.2019 20:30
20 ! для хранения текста требуется 84000 бит. сколько займет этот текст,если на странице размещается 20 строк по 40 символов в строке? текст составлен с использованием...
школа21002100
14.09.2019 20:30
Потрібно перетворити в мову програмування с++ program project_420_2; {$apptype console} uses sysutils; var x,y,s: real; i,j: byte; begin y: =1; s: =1; write( x =...
mamonova86
14.09.2019 20:30
Решите в паскале,! напишите программу,которая заполняет массив из n элементов случайными целыми числами в диапазоне [a,b] и определяет количество элементов этого...
zoriy22
24.12.2019 13:03
Составить программу для паскаля, говорят что как-то через массив бригада рабочих вытачивающих детали автомобиля сдаёт детали в другой цех. а для расчёта зарплаты...
koliskynakate20
24.12.2019 13:01
Как построить дерево для проверки выполнения обратного условия фано. . ...
Популярные вопросы
Можете подкорректируйте предложения 1.the statistics reflection...
2
Фильтрованием можно разделить смесь ?...
3
У подножия Мирового океана на сколько тысяч километров тянется...
2
Распредели названия произведений и их жанр. В. Г. Распутин Уроки...
3
Напишите развёрнутый ответ или эссе на тему: «Как я понимаю слова:...
2
Доказать принадлежность прямой к плоскости , если заданы следующие...
3
разность двух чисел равна 5,а сумма квадратов равна 73.Найдите...
2
Қыз жібек жырындағы жібектің бойынан қандай қасиеттерді байқадыңыз?...
3
Решите систему уравнений ...
2
Замените диситичную дробь равной,содержайшей наименьшее количество...
2
Var
N, num:integer;
Begin
Readln(N) ;
Num:=(2*1) +(2*2) +(2*N) ;
Writeln(num) ;
end.