Написать программу, которая заменяет в последовательности все отрицательные числа на нули. Организовать ввод чисел последовательности с клавиатуры. Вывести результат на экране.

Андрей99951 Андрей99951    1   31.01.2022 01:21    3

Ответы
tihon123123 tihon123123  31.01.2022 01:30

arr = list(map(int, input().split()))

for i in range(len(arr)):

   if arr[i] < 0:

       arr[i] = 0

   print(arr[i], end = " ")


Написать программу, которая заменяет в последовательности все отрицательные числа на нули. Организов
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика