На питоне. напишите программу, выводящую на экран изображение шахматной доски, где черные клетки изображаются звёздочками, а белые - пробелами. рекомендуемый вид экрана после выполнения программы: ​

zaper886 zaper886    2   07.04.2019 13:47    38

Ответы
muxtarova2007 muxtarova2007  28.05.2020 19:32

'''

Python 3

'''

#!/usr/bin/env python

from __future__ import print_function

for i in range(1,9):

   for j in range(1,9):

       if i % 2 == 0:

           if j % 2 == 0:

               print("*", end=' ')

           else:

               print(" ", end=' ')

       else:

           if j % 2 != 0:

               print("*", end=' ')

           else:

               print(" ", end=' ')

   print()

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика