tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу которая выводит
Написать программу которая выводит таблицу квадратов первых 10 целых положительных чисел
genchane
2 25.06.2019 16:10
3
Ответы
segrejp
20.07.2020 18:35
Program z1; var i: integer; begin for i:=2 to 20 do if i mod 2=0 then writeln (i*2); end. Проверь, это тебе нужно?
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Gfgjlol
23.02.2020 10:35
3-БӨЛІМ БОЙЫНША ТЕСТ ТАПСЫРМАЛАРЫамандар тақтасында орналасқан (N) қүралының1. Құрал-саймандарқызметі неде?A) Контур түйіндерін өзгертуВ) Тіктөртбұрыштар мен шаршылар салуC)...
amira061
23.02.2020 10:08
Что не относится к схемам? 1)План изложения 2)чертёж 3)граф 4)карта...
ayaulym10
12.09.2019 15:20
Как называется программа для организации досуга и обучения , примеры...
Andreevna003
12.09.2019 15:20
Напишите программу, которая заполняет массив случайными числами в диапазоне [a, b], выводит его на экран, а затем находит индексы локальных минимумов. локальный минимум – элемент...
sanakajpak
12.09.2019 15:20
Некто произвел перекодировку сообщения на французском языке длиной в 108 символов, первоначально записанного в коде unicode, в кодировку koi8-r. при этом информационное сообщение...
bobrovpasha
22.09.2019 03:40
Pascal составить программу с полным ветвлением y=x*x если x 2 y=x*x*x если x 2 y=2+x если x=2...
qwerty878
12.09.2019 13:40
Как изменить внешний вид значка объекта рабочего стола?...
LAKI2280041
12.09.2019 13:40
Как называется кодовый набор чисел для защиты информации...
megalolka21
27.05.2019 01:10
Площадь осевого сечения равна 10см площадь основания равна 5 см вычислите высоту и площадь боковой поверхности цилиндра?...
averianova1986
27.05.2019 01:10
Какой объем этанола необходим для получения 50 г бутадиена–1,3...
Популярные вопросы
с химией тема кислотызадние Б и В...
1
Напишіть рівняння mgso4+hcl...
2
1.По размерности определите, какие это физические величины: q; LT-1; LT-2;...
1
залежність від часу координати точки , яка рухається вздовж осі Ох має вигляд...
2
Слушать все задания со страницы надо...
2
Дан выпуклый четырехугольник ABCD. Лучи AB i DC перекрещиваются в точке М,...
3
Определите жанр произведения по его фрагменту. Поднялась Змея да вверх под...
2
САМОСТОЯТЕЛЬНАЯ РАБОТА Сопоставьте календари и заполните таблицу. Календари...
3
2-тапсырма. Сөздерге тұйық етістіктің жұрнағы, тәуелдік жалғау және жіктік...
3
С использованием дополнительных источников информации вам необходимо подготовить...
3