Написать программу, которая выводит сумму положительных и кратных трем чисел из вводимой с клавиатуры последовательности из 47 чисел.

raha12003 raha12003    1   22.08.2019 22:00    2

Ответы
Pahnet Pahnet  09.08.2020 17:23
Program n1;
var a,sum,i: integer;
begin
sum:=0;
for i:=1 to 47 do
begin
readln(a);
if (a>0) and (a mod 3=0) then sum:=sum+a;
end;
writeln(sum);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика