tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу,
Написать программу, которая выводит сумму квадратов пяти целых положительных чисел числа (как положительные, так и отрицательные) вводятся с клавиатуры
Nastya1112172
3 26.05.2019 06:10
1
Ответы
СТЕЛЛА1111111111
01.10.2020 11:53
Var n,k,t: integer;
begin
k:=0;
t:=0;
repeat
read(n);
if n>0 then
begin
k:=k+1;
t:=t+sqr(n);
end;
until
k>4;
writeln(t);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Елис13
06.10.2019 14:50
1. сколько цветов будет содержать палитра, если каждый базовый цвет кодировать двумя битами? 2. пусть видеопамять компьютера имеет объем 512 кбайт. размер графической...
FlaNNkY
06.10.2019 14:50
Напишите программу, которая считывает значения двух целочисленных переменных a и b, затем меняет их значения местами (то есть в переменной a должно быть записано то,...
mazaeva333
06.10.2019 14:50
Выполните в excel, сохраните под своим именем и вышлите файл мне. каждое должно быть на отдельном листе. листы должны называться « 1, 2, 3. 1. построить таблицу расчёта...
Theonly1385894
06.10.2019 14:50
Даны три действительных числа. возвести в квадрат те из них, значения которых неотрицательны, и в четвертую степень- неотрицательные. javascript...
0Человек0
06.10.2019 14:50
Нужна . паскаль 1. створити двовимірний масив b(12; 15). заповнити масив послідовними цілими числами від 1,2,. обчислити суму і кількість елементів масиву, що знаходяться...
nikita011278923
09.03.2020 00:50
Написать программу в PascalABC, использую в образец с подпрограммой процедурой для исполнителя Чертежник для типа задания р Очень...
КоТэПрЕзИдЕнТэ
09.03.2020 00:11
Составьте алгоритм на языке Python по предложенной блок- схеме ...
sergazinaaidana
08.03.2020 23:20
Паскаль. волонтерам надо собрать 5000. среднее собранное, число людей...
окткл
17.12.2020 17:37
Комп ютерне піратство... це...
mozg37
17.12.2020 17:38
Скільки років створювався Скретч? Хто батьки Скретчу?Які проекти можна створювати за до середовища Скретч?Знайдіть посилання на спільноту любителів Скретч...
Популярные вопросы
Угол ромба = 60градусов а сторона 6см.знайты меньшую диагональ?...
3
Материал по теме вода источник опасности...
2
Вчем различия тоталитарного и авторитарного режима укажите различия...
3
60 1 . выразите 10 литров в кубических метрах.запишите в стандартном...
3
Сорока может склевать яблоко за 7 мин. заяц может сгразть ешо за...
1
Над чем заставили меня задуматься притчи...
3
Яхочу узнать о переферийных устройствах.про устройства хранения...
1
При каком значении а уравнение (a+6)x=28: 1) имеет корень, равный...
1
Сколько в 4 км 5 см. милиметров? побыстрей...
2
Назови экстремальные факторы, влияющие на здоровье человека....
2
begin
k:=0;
t:=0;
repeat
read(n);
if n>0 then
begin
k:=k+1;
t:=t+sqr(n);
end;
until
k>4;
writeln(t);
end.