Напишите программу, которая считывает значения двух целочисленных переменных a и b, затем меняет их значения местами (то есть в переменной a должно быть записано то, что раньше хранилось в b, а в переменной b записано то, что раньше хранилось в a). затем выведите значения переменных. входные данные вводятся целые числа a и b. выходные данные выведите ответ на . примечание решением не является такой код: a = input () b = input () print (b, a) то есть ваша программа должна иметь примерно такой вид: a = input () b = input () # допишите сюда # свой код print (a, b) в c++

FlaNNkY FlaNNkY    2   06.10.2019 14:50    65

Ответы
ckudryasheva ckudryasheva  09.10.2020 23:46

#include <iostream>

using namespace std;


int main() {

int a, b, c;

cin>>a>>b;

c=a; a=b; b=c;

cout << a << " " << b;

return 0;

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика