Написать программу, которая выводит ответ "верно", если число в диапазоне от 100 до 150, кроме 120, и "неверно" в других случаях

cherdancev05Gleb cherdancev05Gleb    1   06.08.2019 10:40    3

Ответы
Remus1 Remus1  04.10.2020 00:55
Program chisloq;
uses crt;
var q: real;
begin
writeln ('Введите число');
readln (q);
if (q <150) and (q>100) and
((q>120) or (q <120)) then
writeln ('ВЕРНО')
else writeln('НЕВЕРНО');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика