В списке хранятся оценки учеников. Напишите программу, которая выводит номера элементов списка, равных введенной с
клавиатуры оценке.

t89633261566polypony t89633261566polypony    2   25.01.2021 08:26    75

Ответы
барбаришкин барбаришкин  24.02.2021 08:27

a = [5,4,5,3,4,5,2,5,4,5,5,5]  # Оценки

b = int(input('Оценка: '))

if a.count(b) != 0:

   for i, j in enumerate(a):

       if j == b:

           print(i)

else:

   print('Таких оценок не имеется.')

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика