tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу, которая
Написать программу, которая выводит на экран все числа кратные 4 в промежутке от a до и
chamk
1 28.05.2019 00:50
2
Ответы
kseniamurzakova
25.06.2020 10:00
Var s,a,i:integer;
begin
readln(a,s);
for i:=a to s do
if i mod 4=0 then writeln(i,'');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Лях1
12.12.2019 08:55
Решить! пропустил тему, не знаю как решать(информатика 10 класс...
irina0208ga
12.12.2019 08:58
Стекстового редактора создайте файл, содержащий массив целых чисел. напишите программу, которая определяет количество элементов массива. pascal...
aidaXD
12.12.2019 09:00
Дана длина ребра куба составьте блок схему и программу для вычисления площади полной поверхности и объем округа ...
nagovitsynaari
12.12.2019 09:01
Разработайте процедуру, которая преобразует дату из классического вида (15 мая 2019 года) в числовой (15.05.2019). составьте программу, которая обращается к этой процедуре...
Gadik228
01.12.2021 09:39
Какие фрагменты программы записаны без ошибок? ответ обоснуйте 1. for i :=2 to 20 do - writeIn (i); 2. for i := 2 to 20 do - i := i + 1; 3. for i :=2 to 20 do - readIn (i);...
polisorb2
01.12.2021 09:40
Переведи шестнадцатеричное число в десятичную систему счисления. (В окошко запиши число без пробелов.) ответ: 17AB16=10. ответить!...
AlexandrooParrol
01.12.2021 09:40
C#. Из предложения , состоящего не более чем из 30 символов ,которое пользователь вводит по предожению внести сообдение , удалить все пробелы и буквы перед пробелами делает...
niloybasak0
01.12.2021 09:42
9. Одним из методов кодирования является вставка после каждой буквы или знака некоторой буквы (каждый раз могут быть разные буквы). Например, слово «ИНФОРМАТИКА» можно представить...
sembaevam
01.12.2021 09:42
Найди значение выражения: G(4)⋅F(4), если алгоритм вычисления функций G(y) и F(y), где y — натуральное число, задаётся следующим алгоритмом:F(1)=1;G(1)=1;F(y)=F(y−1)+G(y−1)+8;G(y)=F(y−1)+2⋅G(y−1)....
TigerForceCasual
01.12.2021 09:43
1. Перегляньте підручник з географії 7 класу. Запропонуйте, які таблиці із цього підручника доцільно опрацювати в табличному процесорі. Поясніть чому. 2. Перегляньте підручник...
Популярные вопросы
Решить 10 класс швейная мастерская три богатыря специализируется на изготовлении...
2
Сколько теплоты выделиться при полном сгорании бензина, объем которого 10л,...
3
Решить, 45 3-4 всеми тремя...
3
Представьте произведение в виде степени : 1) 0,3•0,3•0,3•0,3•0,3; . 2)[1дробь2]•[1дробь2]•[1дробь2]•[1дробь2];...
2
Какое на ваш взгляд познание важнее-чувственное или рациональное? может...
1
Когда менеджер юрий пришел на работу, то обнаружил, что александр ожидает...
2
Внекотором банке капитал ежегодно увеличивался на треть суммы, которая была...
3
35 номер, вместо y поставить верное двойное неравенство: ...
1
Познание законов функционирования живых организмов позволяет не только составить...
2
350: 50+х=41 203-у=189 48-а-14=20 75+135+к=234...
2
begin
readln(a,s);
for i:=a to s do
if i mod 4=0 then writeln(i,'');
end.