tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу, которая
Написать программу, которая выводит на экран таблицу квадратов и кубов от 1 до n (n - вводится с клавиатуры).
Havedid
2 22.08.2019 07:20
1
Ответы
dsdg1g
05.10.2020 12:02
Var n,i:integer;
begin
write('n = ');
readln(n);
for i:=1 to n do
writeln(i,' ',i*i,' ',i*i*i);
end.
Пример:
n = 7
1 1 1
2 4 8
3 9 27
4 16 64
5 25 125
6 36 216
7 49 343
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
ygthjkujny
08.11.2019 00:22
На соревнованиях 5 человек вышли в финал. сколько существует вариантов распределения их на трех призовых местах?...
мurr
21.04.2020 12:46
Построить математическую модельи блок-схему к следующей задаче,Задача: по катетам прямоугольноготреугольника вычислить его площадьи периметр...
Strellerts
18.03.2019 19:20
Информационный объем сообщения, записанного в 16-битовом коде unicode, составляет 12 кбайт. сколько страниц бумаги потребуется для распечатки этого текста, если каждая...
belozerovanastya
18.03.2019 19:30
Найти сумму нечётных делителей натурального числа...
svitlanaholenkp0an3s
18.03.2019 19:30
Как форматировать комп с сохранением файлов...
123maladauskas
01.03.2021 20:11
Создайте массив, который хранит фамилии 8 учеников вашего класса...
pernik20121
27.05.2019 13:40
Перевод из двоичной в десятичную систему счисления 101010 110111 перевод из восмеричной в десятичную систему счисления 703 101 перевод из десятичной в двоичную систему...
maks2324
27.05.2019 13:40
Периферийное оборудование пк перечислить значения...
1836294
17.04.2019 04:10
Прочитайте. Назовите сказки. 1. Пошёл он к своей землянк.., а землянк.. нет уже и следа. 2. Пушки с пристан....
Коугар
17.04.2019 04:10
Прочитайте скороговорку. Простокваш., дали Клаш.. — Недовольна Клаша: — Не хочу я простокваш.. ,...
Популярные вопросы
Обаяние героев шукшина, а именно заключение (вывод) 20б...
1
Андре-мари ампер правша или левша? ...
3
Если в прямоугольнике увеличить его длину в 2 раза а ширину в 3 то...
3
Выразите: в кубических сантиметрах 15дм в кубе; в кубических метрах...
3
Соедините каждое словосочетание с другим, если можете переведите....
1
Решите уравнения 1. х2-10х+25/(х-5)3 = 1/62. х2+2х+4/х3-8 = 5/7...
1
Нужен небольшой пересказ рассказа никита, как он искал свою маму...
3
Постройте равнобедренный треугольник по боковой стороне и медиане,...
3
Нам мₓ8 равно 50 800 аₓ4 равно 4100 хₓ90 равно 34200 уₓ208 равно...
1
Найти общее сопротивление комбинаций из четырех сопротивлений одинакового...
1
begin
write('n = ');
readln(n);
for i:=1 to n do
writeln(i,' ',i*i,' ',i*i*i);
end.
Пример:
n = 7
1 1 1
2 4 8
3 9 27
4 16 64
5 25 125
6 36 216
7 49 343