tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу, которая
Написать программу, которая выводит на экран первые 10 нечетных чисел. c++ через цикл while или for
kerimok607
3 22.06.2019 00:40
4
Ответы
Мистер9900
17.07.2020 11:49
#include <iostream>
#include <vector>
#include <cstdlib>
using namespace std;int main(void)
{ for(size_t i = 0; i < 10; i++) cout << 2 * i + 1 << " ";
cout << endl;
return 0;
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Лера12435
08.05.2020 11:45
Нарисовать алгоритм для следующих функций...
Stanislava153
08.05.2020 11:45
название устройства временного хранения информации в компьютере плз...
eataev
08.05.2020 11:45
Намалювати 10 квадратів випадкового розміру у випадкових місцях в пайтонекоманду...
Ilya78324
28.04.2020 14:57
A=10 if a 5: a=a+12 else: a=a-7 print(a)...
242Bob
28.04.2020 14:57
1. По данной программе определить: а) сколько элементов в заданном массиве; б) интервал значений элементов массива; в) что вычисляет данная программа? Program Variant3; Const n...
fg4ne
20.10.2020 20:48
У исполнителя Вычислитель две команды, которым присвоены номера: 1) прибавь 1, 2) умножь на 2. Первая из них увеличивает число на экране на 1, вторая — увеличивает в 2 раза. Исполнитель...
Kuznetsova8903
20.10.2020 20:48
Даны две строки вводимые с клавиатуры, найти длины строк и вывести длину максимальной строки. ПАСКАЛЬ АБС 9КЛАСС...
Ibra4660
02.03.2021 15:21
В каком году был создан язык программирования...
instajoha1p0917j
02.03.2021 15:20
Сор по информатике 6 класс 3 четверть....
sobitlogin
26.05.2019 12:20
Напишите программу s (площади) и р (периметра) прямоугольника. заранее !...
Популярные вопросы
Геометрия 8 класс: площадь треугольников...
1
Таблиця деякі пристусування паразитів заполнить...
1
БУДЬ ЛАСКА до іть із завданнями з хімії(все, що зможете), я не встигаю Буду джее...
2
не ошибитесь просто если у меня будет ошибка то у меня снизиться оценка а я хочу...
2
Письменно выполнить задание 4 (формат ЕГЭ я буду очень вам благодарен я просто...
2
6. Як визначити масу однієї зернинки рису за до звичайних терезів?...
2
Площа бічної поверхні правильної піраміди дорівнює...
1
Почему Римская империя была заинтересована в утверждении христианства государственной...
1
Поставьте соответствующий союз um, statt, ohne и переведите предложения. 1. Man...
1
В 1812 году венесуэльская армия пришла на соседней стране, Новой Гранаде, которая...
3
#include <vector>
#include <cstdlib>
using namespace std;int main(void)
{ for(size_t i = 0; i < 10; i++) cout << 2 * i + 1 << " ";
cout << endl;
return 0;
}