tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу s (площади)
Напишите программу s (площади) и р (периметра) прямоугольника. заранее !
sobitlogin
2 26.05.2019 12:20
0
Ответы
Ziri12
22.06.2020 22:46
S=a*b
P=2a+2b
если программа-формула
ПОКАЗАТЬ ОТВЕТЫ
AliceMysova
22.06.2020 22:46
Var a,b,s,p: integer;
Begin
Write ('Введите сторону А: '); read(a);
Write ('Введите сторону B: '); read(b);
s:=a*b;
p:=2*(a+b);
Writeln ('Площадь равна: ',s, '|', 'Периметр равен: ',p);
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Даньок8
25.05.2019 06:30
Какие элементы используются для создания процессоров в современной компьютерной технике?...
smasa3450
25.05.2019 06:30
Фирма продает а квартир по цене 6550000 руб. за каждую. найти общую выручку от продажи квартир решение...
JackFollower
25.05.2019 06:30
Вчем ошибка? сразу выделяет вторую строку и пишет ошибку declaration expected but identifier s found я уже весь интернет облазила, но не понимаю, в чем суть ошибки...
adimochka
25.05.2019 06:30
Составьте программу определения знака произведения трёх чисел. нужно написать на языке basic....
Тотах
25.05.2019 06:30
Написать программу которая будет вводить на экран максимальный элемент любого целочисленного массива...
Mizukage
04.02.2021 22:42
З початку доби минуло N секунд (N - ціле). Знайти кількість повних хвилин, що минули з початку доби. Thonny...
Джафер1
04.02.2021 22:46
Розрахуйте мінімально необхідну швидкість підключення до мережі Інтернет, яка дозволить переглядати відео з мережі у он-лайн режимі без затримок, якщо відомо, що...
15kristina
04.02.2021 22:51
Определите количество символов в сообщении, алфавит которого состоит из 256 символов, информационный объем равен 1640 бит...
marushakeduard
16.09.2019 01:40
5примеров по автоматизированным информационным системам...
alistas
16.09.2019 01:40
Нужна с по программированию. процедура сравнения последовательного файла (имя) и целочисленного массива структура файла: х-целое, у-вещественное сравнение осуществляется...
Популярные вопросы
Составить предложение со словом пробежка...
2
Придумать 5 предложений со словом спина...
2
Вычисли 36*3а) измени первый множитель так,чтобы значение произведения...
1
(найдите антонимы) раньше словом погода называли только хорошее,...
3
Люди какая из этих форм прилагательного является древнейшей?...
2
Записать 5 поговорок , составить с ними предложения...
2
Прочитайте начало стихотворения м.ю.лермантова парус белеет парус...
3
Запишите все натуральные числа больше 8597 и меньше 8603, содержащие...
1
Найти производную функции f(x)=(x^3-2x^2+3x+2)^3...
3
Составить предложение со словом бумажка...
1
P=2a+2b
если программа-формула
Begin
Write ('Введите сторону А: '); read(a);
Write ('Введите сторону B: '); read(b);
s:=a*b;
p:=2*(a+b);
Writeln ('Площадь равна: ',s, '|', 'Периметр равен: ',p);
End.