tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу, которая выводит
Написать программу, которая выводит числа от 1 до к (к-натуральное число) в убывающем порядке.
BarsicX
3 06.09.2019 08:00
0
Ответы
Лубенцовасоня
06.10.2020 20:53
Program z1;
var k,i:integer;
begin
readln(k);
for i:=k downto 1 do
writeln(i);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
balandinradmir
17.03.2021 17:32
Написать программу на Pascal, которая сравнивает два числа, введенных с клавиатуры. Программа должна указать, какое число больше, или, если числа равны, вывести соответствующее...
Назар19
17.03.2021 17:33
Упростите логическое выражение: А В А В С (В С)...
Сметана011
14.06.2019 14:00
Язык с. написать программу, которая печатает объем памяти занимаемый одной переменной для типов int, short int, long int, float и double....
dftrek
21.03.2019 19:07
Дано натуральное число n. вычислить. s= 1+1/3+1/5+1/7++1/2n+1...
sveta760
21.03.2019 19:02
Ерощкощриошзекрэущш6згшщ59шгз965...
fsjxjnlsjaCn
21.03.2019 19:00
Выберите для каждого значения наиболее подходящий тип данных из таблиц типов и укажите ниже.5 x * -5- - - -999 -999 5 -5 - - - -true false 5.0 -5.0- - - -( где -, там пустое...
Алекс117829
21.03.2019 19:00
Чтобы заказать в ателье новогодние костюмы . собраны данные о размере олесы членов драматическоо кружка : 42 , 46 , 40 , 48 , 40 , 46 , 46 , 40 , 46 , 48 , 44 , 40 , 42 ,...
Lyn8023
21.03.2019 19:00
1. дана длина ребра куба. найти площадь грани,площадь полной поверхности и объем этого куба. 2. найти площадь кольца,внутренний радиус которого равен r,а внешний - заданному...
Музалевская
20.02.2020 19:06
в Знание и понимание 3 и к 3 есть таблица 25, и применение...
olgakazakova20oy0u8c
20.02.2020 19:08
С#Пример команды с применением типа переменной double Тем де используют корень и Квадрат и синус и косинус ...
Популярные вопросы
681. Обчисліть: а)7 11б)6 57...
2
Чим пояснюється активна участь в поширенні української національної ідеї...
2
2Read the TV guide and label the programmes....
3
1)Какое количество ацетилена получается из 25 г карбида кальция? 2)1 042...
1
Судебники 1497 и 1550 года это источники права?...
1
совершенстве предметных и методических компетенции педагогических работников...
3
Образуйте превосходную степень от прилагательных: Красивый, глубокий, сильный,...
1
Найдите самое большое среди нижеуказанных длин. 7312мм 753см 78дм 7м...
1
Информатика. Решение логических задач с таблицы истинности Не поняла эту...
3
Местность где был найден 4 золотой человек...
3
var k,i:integer;
begin
readln(k);
for i:=k downto 1 do
writeln(i);
end.