Написать программу,которая вычисляет сумму произведения,разность,деления, сложения,остаток деления.числа вводятся с клавиатуры результат выводится в консоль.

natakhafedotovp06k9x natakhafedotovp06k9x    2   25.06.2019 10:00    7

Ответы
Azerb1 Azerb1  20.07.2020 16:07
public class Solution {
public static void main(String[] args) throws IOException {
BufferedReader reader = new BufferedReader(new InputStreamReader(System.in));
int a = Integer.parseInt(reader.readLine());
int b = Integer.parseInt(reader.readLine());
int s = a+b;
int f = a*b;
int c = a/b;
int d = a%b;
System.out.println(s);
System.out.println(f);
System.out.println(c);
System.out.println(d);

}
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика