написать программу которая вычисляет сумму первых n компонентов ряда 1,3,5,7 количество суммирующий ряда на языке C#

VeronikaShubin VeronikaShubin    3   16.03.2021 06:51    3

Ответы
Ilya2569 Ilya2569  15.04.2021 06:52

var i,n,s:integer;

begin

readln(n);

for i:=1 to n do

s:=s+(2*i-1);

writeln('S=',s);

end.

Объяснение:

(Не уверина что точно правильно!)

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика