tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
написать программу на
написать программу на языке паскаль для вычисления площади и длины окружности. радиус вводится с клавиатуры.
jonlir
3 24.07.2019 21:10
1
Ответы
dasharuu
24.09.2020 08:27
Program Circle;
var r,s,l:real;
begin
write('Введите радиус ');
read(r);
s:=Pi*sqr(r);
l:=Pi*r*2;
writeln('Площадь окружности = ',s,', а длина = ',l);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
РевинаМелек
02.03.2021 09:57
Задание 2. Кто впервые использовал слово робот? А. Американский писатель Джордж Девод,В. Чешский изобретатель Карел Чащес,С. Американский изобретатель Джордж Девод сор...
3457ДашаСупер111
02.03.2021 09:57
Ищу смыслящего в C# программиста для создания игры скиньте ссылку на вк или почту...
ksyxa92
02.03.2021 09:56
ЗАДАНИЕ №3 ВРЕМЯ НА ВЫПОЛНЕНИЕ:08:08ТЕКСТ ЗАДАНИЯпоставьте в соответствии типы данных с их названияпростите я просто тупаяи не знаю как это делать......
saparchikrusoy10t7
02.03.2021 09:56
Можете сделать 7 класс по информатике 8 урок практическое занятие Выполните перевод а) 23511⁶ ?⁷...
Pancho2234
02.03.2021 09:55
Пи. Урок 1 Изучи предложенное изображение слайда и определи объекты, для которыхнастроена анимация.урокаИЯ Ввции...А3RU Русский (Россия) ? СправкаВерных ответов: 2пейзажкоровазвуковой...
VicktoriaGra
02.03.2021 09:55
Какие действия можно выполнить во вкладке формат видео ...
SashaLaik
27.05.2021 10:00
машины движутся на встречу друг другу python анимация...
ванька68
27.05.2021 10:02
внесок в банку 1000 грн через кожен місяць розмір вкладу збільшується на P % від наявної суми(P- дійсне число нуль)Python ...
1039лчдвб
27.05.2021 10:02
Очеснь практика ворд программа...
Pool6914
14.04.2020 16:26
Запишите 32-битный IP-адрес в виде четырех десятичных чисел, разделенных точками 110101100100101001011001001001011....
Популярные вопросы
Какие пары чисел являются решением уравнения...
2
Выберите черты, характерные для абсолютизма. 1) Наёмная армия 2) Сильная...
2
історичний портрет Костянтина Івановича Осрозького...
2
Памагите Айсберг плавает в море ево надводная часть 150м^3 найти обєм...
3
900000+x/30=1 Pomogite reshit zadachu...
2
Какими выразительными средствами пользуется автор (сравнения, метафоры,...
2
Асоціативний етюд зірка провідна (10 речень)...
2
ответ нужен очень быстро! Укажите, при взаимодействии каких веществ...
2
даюВ равнобедренном треугольнике ABP проведена биссектриса PM угла...
1
Выберите из списка три последствия Завоевание северокитайской империи...
2
var r,s,l:real;
begin
write('Введите радиус ');
read(r);
s:=Pi*sqr(r);
l:=Pi*r*2;
writeln('Площадь окружности = ',s,', а длина = ',l);
end.