tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу, которая
Написать программу, которая вычисляет сумму первых n членов ряда 1+1/3+1/5+1//n через опреатор for to do
JlunaJlove
1 24.05.2019 19:20
7
Ответы
sirushdarbinyap0aqdv
20.06.2020 17:18
Var n,i:integer; s:real;
Begin
write('n='); readln(n);
s:=0;
for i:=1 to (n*2)-1 do
if (i mod 2)<>0 then s:=s+1/i;
writeln('s=',s:0:2);
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
henrycarbone
07.12.2021 14:52
Глава 2. Задачи для самостоятельной работы Задание 1. ВысказыванияЗадача 1.1 Определение высказывания и его типа (базовый уровень)Среди следующих предложений выделить...
Айка12341
07.12.2021 14:50
1. На рабочем столе создайте Документ Microsoft Word и откройте его2. Скопируйте нижеприведенный текст Сказка в созданный текстовыйдокумент.3. Выполните в созданном...
nastya2740
31.07.2019 16:30
C++ напишите программу, которая запрашивает два целых числа x и y, после чего вычисляет и выводит значение x в степени y....
gushagusha
31.07.2019 16:30
Спо паскалю 1.задана матрица размером nxm вещественных чисел. получить массив b, присвоив его k-му элементу сумму элементов к 1-й строки матрицы. 2.дан текст, который...
Veronika509
31.07.2019 16:40
Чиновник, ежемесячно берёт взятки в размере х рублей. величина х непостоянная и колеблется от 0 до 150000 рублей. x задаётся генератором псевдослучайных чисел. автомобиль...
kolika2016
31.07.2019 16:40
Определить, является ли введенное слово идентификатором, т.е. начинается ли оно с буквы в любом регистре или знака подчеркивания и не содержит других символов, кроме...
princesa0409
31.07.2019 16:40
Вчём отличие формального исполнителя от интеллектуального?...
anton2015b
31.07.2019 16:40
Запись числа 24710 в системе счисления с основанием n оканчивается на 0, и в его записи присутствуют только цифры от 0 до 9. чему равно основание этой системы счисления...
лиза22110
31.07.2019 16:40
Определи количество пикселей (суммарно). запиши ответ. разрешение монитора 466×288....
оаеквс
31.07.2019 16:40
Паскаль. создайте процедуру, рисующую квадрат заданной величины по центру окна. отобразите в графическом окне 1000 точек со случайными координатами и лежащими внутри...
Популярные вопросы
Реши с уравнения, найди корень этого уравнения. если число книг...
1
Найти число, если: 7% равны 4,2 45% равны 0,9 решите ((...
2
Востанови текст.запиши.в трёх предложениях есть запятые.все ли они...
2
Определите степени окисления у элементов : ag2o, p2o5,cl2o7,hg2o,...
3
Спиши.вставь вместо вопросов слово скворец. укажи падежные окончания....
3
Почему колеблется численность животных ? иногда резкие спады рождаемости...
2
Решите уравнение (1-6х)(1+6х) все делиться на 4= 2-(3х-1) в квадрате...
2
Со ставте краткий рассказ про российское медвежье озеро, желательно...
1
Вкаком предложении необходимо ставить запятые 1)всю ночь зима вязала...
2
Железнодорожные транспортные узлы россии...
3
Begin
write('n='); readln(n);
s:=0;
for i:=1 to (n*2)-1 do
if (i mod 2)<>0 then s:=s+1/i;
writeln('s=',s:0:2);
End.