C++ напишите программу, которая запрашивает два целых числа x и y, после чего вычисляет и выводит значение x в степени y.

nastya2740 nastya2740    2   31.07.2019 16:30    49

Ответы
карина2333 карина2333  03.10.2020 18:46
//Dev-C++ 4.9.9.2

#include <iostream>
#include <cmath>
using namespace std;

int main(){
    double x,y=0;
    cin>>x;
    cin>>y;
    cout<<pow(x,y);
  cin.get();
  cin.get();
 return 0;
    }

Пример ввода:
2
7
Пример вывода:
128
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика