Написать программу, которая вычисляет сумму цифр 5 -значного числа. язык паскаль.

DoraDreamer DoraDreamer    3   04.10.2019 19:50    2

Ответы
ОляКatschanjukolaola ОляКatschanjukolaola  09.10.2020 20:20

program v1;

var a,b,S,P: real;

begin

writeln ('Введите сумму чисел');

readln(a);

writeln ('Введите произведение чисел');

readln(b);

S:=a+b;

P:=a*b;

b:=-S-SQRT(SQR(S)-4*P);

a:=S-b;

writeln('1-е число равно ', a,'. 2-е число равно ', b);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика