tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу , которая
Написать программу , которая вычисляет расстояние между точками a(x₁,y₁) и b(x₂,y₂) с точностью до 0,1 по формуле ab=√(x₂-x₁)²+(y₂-y₁)². язык программирования pascal. p.s. (x₂-x₁)²+(y₂-y₁)² полностью под корнем
svetlanavikuli
2 02.09.2019 08:20
4
Ответы
fffff131
06.10.2020 11:31
Var
Ax,Ay,Bx,By:real;
Begin
WriteLn('Точка A:');
Write(' x: ');ReadLn(Ax);
Write(' y: ');ReadLn(Ay);
WriteLn('Точка B:');
Write(' x: ');ReadLn(Bx);
Write(' y: ');ReadLn(By);
WriteLn('|AB| = ',Sqrt(Sqr(Bx-Ax)+Sqr(By-Ay)):0:1);
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
RBR13
21.04.2020 11:24
Составь предложение со словом логин класс...
zzubaidulloieva
21.04.2020 11:24
Заполни таблицу. Операция Вычитание Обозначение ⊄ ≈ ⊂ − Тип результата logical integer string char...
Лёшка1203
04.05.2021 17:53
1.Как можно создать модели в программе Sketch Up 2.функция кнопки вращение 3. Функция кнопки предыдущий вид...
максик1234431
04.05.2021 17:55
Считаете ли вы этичным генное модифицирование?...
Tedzs
15.05.2020 13:24
Нарисовать большой круг, и в нем, с переменных, сделать циферблат часов (числа от 1 до 12 по кругу). С черепашка) 6 КЛАСС! Вот пример: Попробуем писать в цикле, используя...
nastyluk125
15.05.2020 13:24
Сколько раз исполнится цикл? i:=10; repeat i:=i-2; until i 6...
denic9
15.05.2020 13:23
Указать термины, обозначающие свойства информации, которые важныдля восприятия человеком.цифровая, аналоговаявизуальная, звуковаядостоверная, полнаяПодсказкаЧеловек...
Франц11
20.09.2019 19:30
Статья, набранная на компьютере, содержит 48 страниц, на каждой странице 40 строк, в каждой строке 40 символов. определите размер статьи в кодировке кои-8, в которой...
1988katerinkam
20.09.2019 19:30
Найти сумму цифр в паскале (используя while или repeat) s=101+103+ +301 составить программу....
angelenok1840
22.07.2019 07:50
Найти сторону квадрата если площадь равна 0.01м2...
Популярные вопросы
При нагревании 94.8 г пермагананта калия образовалась 5 литров кислорода.определитель...
2
Что можно сказать о числах m и n, если их квадраты равны?...
3
Из двух городов находящихся на расстоянии 528 км одновременно вышли...
3
Определяю я прилиты,они со мной весьма приметны.я украшаю вашу речь,меня...
2
Из двух городов навстречу друг другу вышли одновременно два поезда....
1
Делимое 351 частное 17 остаток 11 найти делитель...
1
Втреугольнике два угла равны 48 и 65 найдите его третий угол...
3
Кто является возбудителем холеры ? а) гриб ,б)простейшие животные...
3
Цена на продукты в декабре увеличилась на 10%, в январе она увеличилась...
3
Между какими соседними натуральными числами находится дробь 2,7...
2
Ax,Ay,Bx,By:real;
Begin
WriteLn('Точка A:');
Write(' x: ');ReadLn(Ax);
Write(' y: ');ReadLn(Ay);
WriteLn('Точка B:');
Write(' x: ');ReadLn(Bx);
Write(' y: ');ReadLn(By);
WriteLn('|AB| = ',Sqrt(Sqr(Bx-Ax)+Sqr(By-Ay)):0:1);
End.